Compatibilidad con Windows 7 / 8

La aplicación DTrain está realizada en Visual Basic 6.0, lenguaje obsoleto ya que es un entorno de programación de 32 bits cuando ya la mayoria de los sistemas operativos son de 64 bits. Esto, aunque parezca que pueda provocar algún problema, hasta ahora sólo se han reportado mensajes de error durante el proceso de instalación de DTrain, a la hora de registrar alguna DLL.

En caso de algún mensaje de error durante la instalación, hay que seleccionar la opción de “Omitir” y continuar adelante. Cualquier problema adicional que te surga, no dudes en contactar con “info@dtrain.es” para poder estudiarlo y dar una solución.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *